INFORMAZIONE DI SERVIZIO - Aggiornamento sicurezza PayPal e PHP 4.4.9

Informiamo tutti i clienti che possiedono un sito in Hosting Condiviso con installato un e-Commerce con possibilità di pagamento tramite API/IPN di PayPal, che nella giornata odierna la stessa PayPal eseguirà un aggiornamento di sicurezza dei certificati SHA.
 
In seguito a tale aggiornamento, utilizzando PHP 4.4.9 si potrebbero riscontrare problemi con i pagamenti verso endpoint API/IPN di PayPal e per il corretto dialogo tra il sito e PayPal stesso, sarà necessario aggiornare PHP alla versione 5.2 o superiore, revisionando il codice laddove necessario, per renderlo compatibile con la versione PHP alla quale deciderà di passare.
 
Ricordiamo che il cambio diretto da PHP 4 a versione superiore senza le adeguate modifiche al codice, potrebbe rendere il sito parzialmente o totalmente non funzionante.
 
l cambio della versione PHP, potrà essere effettuato tramite l'apposita area "Servizi Hosting" del Pannello di Controllo http://admin.aruba.it seguendo le indicazioni riportate nella relativa guida "Scelta della versione PHP".
 
Il nostro servizio di assistenza è a vostra completa disposizione per ogni necessità di chiarimenti o di supporto.
 
 
Customer Care Aruba S.p.A.